Design…Inspire…Motivate

WordPress

Protect your website

WordPress

Recently a critical zero-day vulnerability has been discovered in a popular WordPress plugin called “FancyBox for WP, which is being used by thousands of websites running on Wordpress.

To protect your website, read this article step-by-step:
http://researchasahobby.com/protect-your-website-from-hacking/